US-01 Data collection API Outage
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 08, 2018 - 11:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 08, 2018 - 10:04 EST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Nov 08, 2018 - 10:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Nov 08, 2018 - 09:52 EST
Investigating
We are currently investigating an issue with our Data Collection API on our US-01 cluster.
Posted 7 months ago. Nov 08, 2018 - 09:44 EST
This incident affected: US 01 Cluster (SDK Data Collection).