Increased SDK and REST API errors on US02
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 16:37 EDT
Investigating
Between 15:54 and 16:07 ET the Braze US-02 cluster experienced elevated errors impacting the REST API and SDK Data Collection. This was due to an issue impacting the edge network.

The issue is now resolved and services are within normal operational bounds.

Any REST API calls made during the incident window will need to be retried.
Posted Oct 30, 2023 - 16:37 EDT
This incident affected: US 02 Cluster (SDK Data Collection, REST APIs).