Currents Delay in EU
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 08, 2018 - 14:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 08, 2018 - 13:45 EST
Investigating
We are investigating issues causing currents to be delayed on the EU 01 cluster.
Posted 7 months ago. Nov 08, 2018 - 13:29 EST
This incident affected: EU 01 Cluster (Currents).