Issues with Meta services
Incident Report for Braze, Inc.
Resolved
Our engineering teams have observed all error rates across Meta services have recovered and returned to normal operating thresholds. All outbound WhatsApp messages and Facebook Audience Sync events have been processed. This incident is marked as resolved.

We will continue to work with Meta to understand further details of the outage.
Posted Oct 14, 2024 - 14:27 EDT
Investigating
We have identified an increase in error rates across multiple Meta services. The following services are impacted:
- WhatsApp Templates - Dashboard Users may experience errors in loading message template lists in the WhatsApp composer
- Whatsapp Messages - delays and errors in sending WhatsApp Messages.
- Facebook Audience Sync - delays and errors in processing Facebook Audience Sync events.

We will continue to monitor error rates, and have reached out to Meta to investigate the scope and impact.
Posted Oct 14, 2024 - 14:16 EDT
This incident affected: Global Messaging Channels (WhatsApp).