Investigating increased error rates on US 01
Incident Report for Braze, Inc.
Resolved
This issue was resolved at 4:46pm ET and systems have remained nominal since.
Posted 8 months ago. Oct 11, 2018 - 17:41 EDT
Identified
We are investigating increased error rates on US 01 REST APIs and some delays in message sending and data processing caused by AWS hardware failures.
Posted 8 months ago. Oct 11, 2018 - 16:06 EDT
This incident affected: US 01 Cluster (Data Processing, REST APIs, Outbound Messaging).