API outage on US 01
Incident Report for Braze, Inc.
Resolved
After 30m of stability, we're marking this as resolved.
Posted Jul 09, 2019 - 16:30 EDT
Monitoring
Code revert has been completed successfully, and we've been processing as per normal since 15:54EDT.
Posted Jul 09, 2019 - 15:57 EDT
Update
Having identified the impacting code, we are in the process of an emergency code revert to resolve the issue.
Posted Jul 09, 2019 - 15:53 EDT
Identified
We have identified an issue causing intermittent increase in errors on US 01 REST and SDK APIs.
Posted Jul 09, 2019 - 15:44 EDT
This incident affected: US 01 Cluster (SDK Data Collection, REST APIs).