Agent Console auto model errors

Incident Report for Braze, Inc.

Resolved

Following continued monitoring by our engineers, Agent Console auto models have remained stable. This incident is now resolved.
Posted May 07, 2026 - 13:19 EDT

Monitoring

Our engineering team have released a fix and Agent Console auto models are now recovering. We are continuing to monitor the situation.
Posted May 07, 2026 - 12:53 EDT

Identified

We have identified a third party issue causing Agent Console auto models to error. Our engineering team is actively working to remediate the issue.
Posted May 07, 2026 - 12:38 EDT