Braze Engineers have confirmed US clusters continue to operate within normal operational bounds since 3:04PM ET. Engineers will continue to monitor service health across all US clusters. This incident has been resolved.
Posted Sep 09, 2025 - 15:30 EDT
Monitoring
As of 3:13PM ET, Cloudflare has implemented a fix and is monitoring the results. Braze Engineers will continue monitor service health.
Posted Sep 09, 2025 - 15:20 EDT
Identified
We are currently investigating elevated error rates affecting our REST API and SDK services across all US clusters. The issue began at approximately 2:26 PM ET.
Our engineering team has identified that this incident is related to an ongoing Cloudflare outage that is impacting Braze services downstream. We are actively monitoring the situation and working to mitigate the impact on our customers.
We will provide updates as more information becomes available.
This incident affected: US 01 Cluster (SDK Data Collection, REST APIs), US 02 Cluster (SDK Data Collection, REST APIs), US 03 Cluster (SDK Data Collection, REST APIs), US 04 Cluster (SDK Data Collection, REST APIs), US 06 Cluster (SDK Data Collection, REST APIs), US 08 Cluster (SDK Data Collection, Rest APIs), US 05 Cluster (SDK Data Collection, Rest APIs), US 07 Cluster (SDK Data Collection, REST APIs), and US 10 Cluster (SDK Data Collection, REST APIs).