Reporting Data Delayed
Incident Report for Braze, Inc.
Resolved
Our vendor, Snowflake, has updated their statuspage to confirm that this incident has been resolved.
Posted Feb 02, 2023 - 14:51 EST
Monitoring
Snowflake, a data warehouse vendor of Braze, reports intermittent issues with their services (https://status.snowflake.com/incidents/246z9dxv9n9r). They are experiencing issues resulting in delayed ingestion of data into Snowflake. Braze is experiencing 10-20% of its data being delayed, and reports relying on our Datalake will be missing some data until this incident is resolved.
Posted Feb 02, 2023 - 12:32 EST
This incident affected: US 01 Cluster (Dashboard), US 03 Cluster (Dashboard), US 04 Cluster (Dashboard), EU 01 Cluster (Dashboard), US 06 Cluster (Dashboard), US 05 Cluster (Dashboard), and EU 02 Cluster (Dashboard).