Increased error rates and latency in US 03
Incident Report for Braze, Inc.
Resolved
Services have continued to remain stable and we consider this incident resolved.

Customers who experienced failed Rest API calls during the incident are recommended to retry the calls, this includes API-triggered campaigns.

No action is needed for SDK Processing, Data Processing and Outbound Messaging these services are now operating normally and events are processing. All requests successfully received by Braze were processed and no data was lost.
Posted Aug 10, 2022 - 10:44 EDT
Monitoring
A fix has been implemented and services have returned to normal processing. Engineers will continue to monitor the stability of the services.
Posted Aug 10, 2022 - 10:15 EDT
Investigating
We are currently investigating a database issue resulting in increased latency and timeouts in our US 03 cluster. Our DevOps and DBA teams are investigating.
Posted Aug 10, 2022 - 09:41 EDT
This incident affected: US 03 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging).