Latency Affecting US01, US03 and US05 Clusters
Incident Report for Braze, Inc.
Resolved
This incident has been resolved. All affected clusters have resumed normal processing of Message Sending and Data Processing.
Posted Jan 30, 2024 - 18:18 EST
Monitoring
US02 and US03 have resumed normal processing for Message Sending and Data Processing. We have sent the message sending backlog, and both of these clusters have caught up to normal processing.

US01 is still impacted by latency as the backlog is being processed
Posted Jan 30, 2024 - 17:22 EST
Update
US05 has resumed normal processing for Message Sending and Data Processing. We have sent the message sending backlog, and it has caught up to normal processing.
Posted Jan 30, 2024 - 17:09 EST
Update
Engineering teams are continuing to implement a fix. Some customers on US02 may also be affected by Message Sending and Data Processing latency on US02
Posted Jan 30, 2024 - 16:56 EST
Identified
Braze’s engineering teams have identified the root cause. We are implementing a fix at this time
Posted Jan 30, 2024 - 16:46 EST
Investigating
We are currently investigating latency affecting Message Sending and Data Processing on US01, US03 and US05
Posted Jan 30, 2024 - 16:29 EST
This incident affected: US 01 Cluster (Data Processing, Outbound Messaging), US 02 Cluster (Data Processing, Outbound Messaging), US 03 Cluster (Data Processing, Outbound Messaging), and US 05 Cluster (Data Processing, Outbound Messaging).