US-03 Messaging and Data Processing Latency
Incident Report for Braze, Inc.
Resolved
This issue has been resolved and all systems are operating normally. Latency has dropped to normal operating thresholds and Data Processing and Outbound Messaging backlogs have been cleared.
Posted Feb 21, 2024 - 12:09 EST
Monitoring
A fix has been implemented and additional processing capacity has been brought online in US-03. Data Processing and Outbound Messaging services are returning to normal performance. We will provide a final update once latency has returned to normal operating thresholds.
Posted Feb 21, 2024 - 11:45 EST
Investigating
We are actively investigating an issue that is currently causing an increase in latency for both Message Sending and Data Processing services.
Posted Feb 21, 2024 - 11:10 EST
This incident affected: US 03 Cluster (Data Processing, Outbound Messaging).