US-06 Degraded Performance
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 19, 2018 - 18:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 19, 2018 - 15:24 EST
Identified
We have identified an issue causing degraded performance on our US-06 cluster.
Posted 5 months ago. Dec 19, 2018 - 15:07 EST
This incident affected: US 06 Cluster (Data Processing).