EU-02 SDK Outage

Incident Report for Braze, Inc.

Resolved

The EU-02 SDK Service is operating within normal operational bounds. This incident is now resolved.
Posted Jan 28, 2025 - 09:02 EST

Monitoring

The EU-02 SDK service has been restored, and Braze Engineers continue to monitor the health of services.
Posted Jan 28, 2025 - 08:45 EST

Investigating

Braze Engineerings is currently investigating a certificate issue causing an outage to the EU-02 SDK.

Once service is resumed the SDK should retry traffic.

We will provide further updates within 30 minutes.
Posted Jan 28, 2025 - 08:26 EST
This incident affected: EU 02 Cluster (SDK Data Collection).