Data processing delays on US-01 for some customers
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 02, 2018 - 07:47 EST
Identified
We have identified an issue causing delays in data processing for some customers on our US-01 cluster.
Posted 6 months ago. Dec 02, 2018 - 07:11 EST
This incident affected: US 01 Cluster (Data Processing).