Increased error rates on US 04 REST API
Incident Report for Braze, Inc.
Resolved
The incident has been resolved. All systems are operating normally.
Posted Aug 05, 2022 - 13:00 EDT
Monitoring
A fix has been implemented and the REST API and SDK Data Collection have returned to normal processing. Engineers continue to monitor the stability of the services.
Posted Aug 05, 2022 - 12:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 12:36 EDT
Identified
We have identified an issue on US 04 impacting the REST API and SDK Data Collection leading to elevated errors. Engineers are actively working on resolving the issue.
Posted Aug 05, 2022 - 12:06 EDT
This incident affected: US 04 Cluster (SDK Data Collection, REST APIs).