SMS Processing Issues
Incident Report for Braze, Inc.
Resolved
We've processed through our backlog of messages, and continue to see SMS sending, and related services operating normally.
Posted Feb 26, 2021 - 11:29 EST
Monitoring
Our SMS vendor has provided an update that their services are recovering.

Our systems indicate SMS sending has resumed, and we're working through the backlog of messages.

We'll continue to actively monitor and partner with our SMS vendor to validate and ensure a return to a healthy state.
Posted Feb 26, 2021 - 10:35 EST
Update
We can confirm that SMS sending is currently delayed while our downstream SMS provider resolves the issue. All messages are queued for automatic retry and will send once the incident is resolved.

We are still investigating the impact of this incident to our other services.
Posted Feb 26, 2021 - 09:55 EST
Investigating
We're currently investigating an issue with SMS processing and sending related to an issue with our SMS Vendor. We'll update in 30 minutes once we know more.
Posted Feb 26, 2021 - 09:40 EST
This incident affected: US 01 Cluster (Outbound Messaging), US 02 Cluster (Outbound Messaging), US 03 Cluster (Outbound Messaging), EU 01 Cluster (Outbound Messaging), US 06 Cluster (Outbound Messaging), US 08 Cluster (Outbound Messaging), and US 04 Cluster (Outbound Messaging).