Increased error rates for SDK data collection in EU 01
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 23:09 EDT
Identified
We have identified an issue causing increased error rates of about 25% for SDK data collection in EU 01. Devices will cache data locally and retry requests to our API. This may also result in a delay of serving of new in-app messages or Content Cards in EU 01. We are working toward resolution.
Posted Jun 07, 2021 - 22:30 EDT
This incident affected: EU 01 Cluster (SDK Data Collection).