Meta incident impacting WhatsApp Message Sending
Incident Report for Braze, Inc.
Resolved
Meta has resolved their internal outage impacting WhatsApp Message Sending services. Braze has observed recovery for WhatsApp Message Sending. This incident is resolved.

https://metastatus.com/whatsapp-business-api
Posted Apr 03, 2024 - 17:28 EDT
Investigating
Braze Whatsapp message sending is currently impacted due to the reported Meta outage: https://metastatus.com/whatsapp-business-api

Failed messages will continue to retry sending for up to 24 hours.
Posted Apr 03, 2024 - 15:45 EDT
This incident affected: US 01 Cluster (Outbound Messaging), US 02 Cluster (Outbound Messaging), US 03 Cluster (Outbound Messaging), EU 01 Cluster (Outbound Messaging), US 06 Cluster (Outbound Messaging), US 08 Cluster (Outbound Messaging), US 05 Cluster (Outbound Messaging), EU 02 Cluster (Outbound Messaging), US 07 Cluster (Outbound Messaging), and US 04 Cluster (Outbound Messaging).