Issue Impacting US 01 and US 03

Incident Report for Braze, Inc.

Resolved

Between 11:30 ET and 12:55 ET, some customers experienced elevated error rates. Braze engineers identified the issue and resolved it by rolling back a recent change and applying database optimizations.

Error rates returned to normal shortly after each fix was applied, and they have remained stable for the past hour. This incident is now resolved.
Posted Aug 05, 2026 - 13:54 EDT

Investigating

We are currently investigating an issue with the US 01 and US 03 clusters.
Posted Aug 05, 2026 - 12:13 EDT
This incident affected: US 01 Cluster (Dashboard, REST APIs) and US 03 Cluster (Dashboard, REST APIs).