Currents Delay in EU
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 22, 2018 - 09:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 22, 2018 - 09:02 EDT
Investigating
We are investigating issues causing currents to be delayed on the EU 01 cluster.
Posted 3 months ago. Oct 22, 2018 - 08:15 EDT
This incident affected: EU 01 Cluster (Currents).