Issue impacting SparkPost email open and click metrics across US clusters
Incident Report for Braze, Inc.
Resolved
All historical email engagement metrics from SparkPost were available as of 1:25pm ET. Braze has validated full recovery and consider this incident resolved.

SparkPost Incident: https://status.sparkpost.com/incidents/s9xht1r0f59c
Posted Feb 24, 2024 - 14:40 EST
Monitoring
Our ESP vendor SparkPost has begun recovery of historical open and click events and Braze is observing recovery across US clusters. We will continue to work with SparkPost on processing all remaining events as soon as they become available.

SparkPost Incident: https://status.sparkpost.com/incidents/s9xht1r0f59c
Posted Feb 23, 2024 - 18:22 EST
Identified
Customers may see inaccurate data for email open and click metrics for emails sent via vendor SparkPost.

We are currently experiencing delays in receiving email engagement metrics from SparkPost. It has been identified that SparkPost is experiencing an outage across its US region which has impacted Braze, we actively working with them to process the delayed events as soon as possible

SparkPost Incident: https://status.sparkpost.com/incidents/s9xht1r0f59c
Posted Feb 23, 2024 - 12:26 EST
This incident affected: US 01 Cluster (Data Processing), US 02 Cluster (Data Processing), US 03 Cluster (Data Processing), US 04 Cluster (Data Processing), US 06 Cluster (Data Processing), US 05 Cluster (Data Processing), and US 07 Cluster (Data Processing).