Database issue impacting a subset of customers across clusters
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 23:59 EST
Monitoring
We have implemented a fix and are seeing resolution. Currently monitoring.
Posted Jan 13, 2024 - 23:22 EST
Update
We're continuing to work towards full recovery and are continuing to see improvements across the clusters.
Posted Jan 13, 2024 - 22:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2024 - 22:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2024 - 21:50 EST
Identified
We've identified an issue in our database layer and have taken action to remediate. We're seeing recovery across multiple clusters.
Posted Jan 13, 2024 - 21:23 EST
Update
We are continuing to investigate and take steps to reduce impact.
Posted Jan 13, 2024 - 20:55 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2024 - 20:17 EST
Investigating
We've identified an issue in the US that is impacting a subset of customers across clusters. Our database and infrastructure teams are currently investigating. There are messaging sending and data processing delays as a result.
Posted Jan 13, 2024 - 20:14 EST
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging), US 03 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging), US 06 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging), and US 05 Cluster (Dashboard, SDK Data Collection, Data Processing, Rest APIs, Outbound Messaging).