Data processing delays on US-01
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 28, 2018 - 14:11 EST
Monitoring
We have resolved the issue impacting data processing and processing is currently nominal. We will continue to monitor.
Posted about 2 months ago. Nov 28, 2018 - 13:01 EST
Identified
We have identified an issue resulting in data processing delays on our US-01 cluster. We are working towards a resolution.
Posted about 2 months ago. Nov 28, 2018 - 12:46 EST
This incident affected: US 01 Cluster (Data Processing).