Connectivity issues due to Fastly CDN outage
Incident Report for Braze, Inc.
Resolved
Error rates returned to normal since the last update and this issue appears to be resolved.
Posted Jun 08, 2021 - 07:40 EDT
Monitoring
Fastly has stated that they have released a fix for the issue. We are continuing to monitor.
Posted Jun 08, 2021 - 07:02 EDT
Update
Fastly has said they have identified the issue and are working toward a fix.
Posted Jun 08, 2021 - 06:48 EDT
Identified
Fastly continues to investigate the issue. Customers who experience an error trying to reach the Braze Dashboard are advised to refresh the page and try again.
Posted Jun 08, 2021 - 06:35 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:14 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:12 EDT
Investigating
Braze's CDN provider, Fastly, is having an incident that is resulting in intermittent errors connecting to the Braze Services. Access to the Braze Dashboard, SDK API and REST APIs may sporadically error while Fastly investigates and resolves the issue. Data Processing, Outbound Messaging and other Braze Systems are all operating normally. The error is upstream of Braze. We are monitoring the issue at https://status.fastly.com/incidents/vpk0ssybt3bj.
Posted Jun 08, 2021 - 06:10 EDT
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection, REST APIs), US 02 Cluster (Dashboard, SDK Data Collection, REST APIs), US 03 Cluster (Dashboard, SDK Data Collection, REST APIs), US 04 Cluster (Dashboard, SDK Data Collection, REST APIs), EU 01 Cluster (Dashboard, SDK Data Collection, REST APIs), US 06 Cluster (Dashboard, SDK Data Collection, REST APIs), US 08 Cluster (Dashboard, SDK Data Collection, Rest APIs), and US 05 Cluster (Dashboard, SDK Data Collection, Rest APIs).