Meta Incident Impacting WhatsApp & Facebook Audience Sync
Incident Report for Braze, Inc.
Resolved
Meta has confirmed that their WhatsApp business cloud API is operational, and Braze has confirmed we are no longer seeing errors or latency.
Posted Mar 05, 2024 - 15:26 EST
Identified
We are currently experiencing latency and errors in sending WhatsApp messages due to the current Meta incident. The Meta incident is affecting Facebook Audience Sync.

Meta incident: https://metastatus.com/
Posted Mar 05, 2024 - 12:02 EST
This incident affected: US 01 Cluster (Outbound Messaging), US 02 Cluster (Outbound Messaging), US 03 Cluster (Outbound Messaging), EU 01 Cluster (Outbound Messaging), US 06 Cluster (Outbound Messaging), US 08 Cluster (Outbound Messaging), US 05 Cluster (Outbound Messaging), EU 02 Cluster (Outbound Messaging), US 07 Cluster (Outbound Messaging), and US 04 Cluster (Outbound Messaging).