Delayed Support Services
Incident Report for Braze, Inc.
Resolved
Our support services are now back to normal operations, as Salesforce has resolved it's outage.
Posted May 11, 2021 - 19:52 EDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 18:40 EDT
Monitoring
We are monitoring for updates from Salesforce.
Posted May 11, 2021 - 18:40 EDT
Investigating
Due to an unexpected Salesforce outage, Braze is currently experiencing delays and disruptions in responses to Technical Support cases.

Please note that we are actively monitoring our email inbox for any Sev 1 or Sev 2 issues that you may encounter while using the Braze platform during this Salesforce outage and we will be responding back to you directly.

We will provide an update once Salesforce is fully operational.
Posted May 11, 2021 - 18:40 EDT
This incident affected: Global Support Services.