US01 SDK, Messaging and Data Processing Latency
Incident Report for Braze, Inc.
Resolved
This issue has been resolved and all systems are operating normally.
Posted Oct 19, 2023 - 16:46 EDT
Monitoring
Engineers have implemented a fix and are monitoring the results.
Posted Oct 19, 2023 - 14:10 EDT
Identified
Outbound Messaging and Data Processing is experiencing latency. Engineers are investigating
Posted Oct 19, 2023 - 13:44 EDT
Monitoring
From 12:40 to 13:10 ET on 10/19/2023 the Braze US01 clusters experienced latency. Our Engineers have implemented a fix and we are monitoring the results.
Posted Oct 19, 2023 - 13:35 EDT
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection, Data Processing, Outbound Messaging).