Currents Delay in EU
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Aug 28, 2018 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2018 - 13:52 EDT
Investigating
We are investigating issues causing currents to be delayed on the EU 01 cluster.
Posted Aug 28, 2018 - 13:46 EDT
This incident affected: EU 01 Cluster (Currents).