Increased latency in Data Processing (US05 US06)
Incident Report for Braze, Inc.
Resolved
This incident is resolved. Data Processing and Messaging Latency have been at normal levels for 30 minutes.
Posted Nov 13, 2023 - 22:03 EST
Monitoring
Additional Data Processing capacity has been brought online in US05, US06. Data processing has returned to normal performance.

We'll continue to monitor for recurrence.
Posted Nov 13, 2023 - 21:02 EST
Identified
We are investigating an issue preventing our autoscaling from scaling up in response to demand in our US05 and US06 clusters. Our DevOps team is monitoring the latency and manually scaling our systems up to work through the backlog while we investigate root cause.
Posted Nov 13, 2023 - 20:26 EST
This incident affected: US 06 Cluster (Data Processing, Outbound Messaging) and US 05 Cluster (Data Processing, Outbound Messaging).