Degraded SDK Data Collection in US01, US03
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 21:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2020 - 19:41 EST
Update
US-03 has fully recovered and we are working on a resolution for US-01
Posted Dec 04, 2020 - 18:48 EST
Update
The US-01 Dashboard is currently not updating some messaging analytics.
Posted Dec 04, 2020 - 18:46 EST
Identified
We are investigating an issue causing degraded performance to our SDK Data Collection starting around 6:05 PM ET. SDK requests will automatically retry and no data will be lost. We believe we've identified the source of the degraded performance, and are working on a resolution.
Posted Dec 04, 2020 - 18:28 EST
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection) and US 03 Cluster (SDK Data Collection).