US cluster connectivity issues
Incident Report for Braze, Inc.
Resolved
We have verified with our networking team and all systems continue to appear stable.
Posted 9 months ago. Aug 29, 2018 - 23:38 EDT
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Aug 29, 2018 - 23:26 EDT
Monitoring
This issue appears to be AWS Direct Connect related to our data centers from AWS. The virtual interfaces appear to have recovered and all systems are now nominal. We are continuing to monitor, as network flapping may cause intermittent issues.
Posted 9 months ago. Aug 29, 2018 - 23:19 EDT
Investigating
We are investing issues affecting all US clusters. We currently believe there is an AWS Direct Connect issue but are continuing to investigate.
Posted 9 months ago. Aug 29, 2018 - 23:17 EDT
This incident affected: US 04 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs), US 01 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging), US 02 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging), and US 03 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging).