SparkPost Incident Affecting EU Region

Incident Report for Braze, Inc.

Resolved

SparkPost has resolved the incident on their side. Braze email services continue to operate normally.
Posted Dec 13, 2024 - 17:56 EST

Update

We are continuing to work with SparkPost on this issue
Posted Dec 13, 2024 - 14:27 EST

Identified

SparkPost, one of the vendors Braze uses for email delivery, has reported an incident causing possible delays in the EU region. Braze is continuing to monitor the situation and follow up with SparkPost.

SparkPost Statuspage: https://status.sparkpost.com/
Posted Dec 13, 2024 - 14:26 EST
This incident affected: Global Messaging Channels (Email).