US Email Events Delay
Incident Report for Braze, Inc.
Resolved
Our vendor, Sparkpost, has updated their statuspage to confirm this incident has been resolved.
Posted Mar 07, 2023 - 17:45 EST
Update
Sparkpost has implemented a fix and is continuing to monitor at this time. (https://status.sparkpost.com/incidents/d9mspnc0z15p)Braze US clusters are no longer experiencing delays as a result of this issue.
Posted Mar 07, 2023 - 16:38 EST
Monitoring
Sparkpost, an Email Service Provider of Braze, is reporting intermittent slowness on their Events API (https://status.sparkpost.com/incidents/d9mspnc0z15p) for the US region. Braze is experiencing delays in processing email events of 1-2 hours (e.g. deliveries, clicks, opens) in all US Clusters. Emails are still being delivered as expected and are not impacted by this. This is affecting only the reporting of email events.
Posted Mar 07, 2023 - 11:44 EST
This incident affected: US 01 Cluster (Data Processing, Currents), US 02 Cluster (Data Processing, Currents), US 03 Cluster (Data Processing, Currents), US 04 Cluster (Data Processing, Currents), US 06 Cluster (Data Processing, Currents), US 08 Cluster (Data Processing, Currents), and US 05 Cluster (Data Processing, Currents).