Delayed message sending and data processing on US 01
Incident Report for Braze, Inc.
Resolved
All systems remain nominal.
Posted 5 months ago. Jan 10, 2019 - 11:32 EST
Update
All queued messages have been sent. Data processing remains delayed for some customers on US 01 but we anticipate processing speeds returning to normal in a few minutes.
Posted 5 months ago. Jan 10, 2019 - 10:38 EST
Monitoring
We have fixed the issue. There remains a backlog of outbound messaging and data processing that is now being processed. Additional capacity is coming online to help process the backlog now.
Posted 5 months ago. Jan 10, 2019 - 10:16 EST
Identified
We have identified the issue and are working toward resolution. This issue is also affecting loading of campaigns grids on the US 01 dashboard.
Posted 5 months ago. Jan 10, 2019 - 10:11 EST
Investigating
We are investigating delays in message sending and data processing on US 01.
Posted 5 months ago. Jan 10, 2019 - 09:46 EST
This incident affected: US 01 Cluster (Dashboard, Data Processing, Outbound Messaging).