Dashboard Timeouts on US-04
Incident Report for Braze, Inc.
Resolved
US 04 remains operational and this has been resolved.
Posted 3 months ago. Oct 24, 2018 - 18:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 24, 2018 - 18:04 EDT
Identified
We have identified the issue and are working on a resolution however the degradation has also impacted data collection API endpoints.
Posted 3 months ago. Oct 24, 2018 - 18:03 EDT
Investigating
We are currently investigating an issue with dashboard timeouts on our US-04 cluster.
Posted 3 months ago. Oct 24, 2018 - 17:07 EDT
This incident affected: US 04 Cluster (Dashboard, Data Collection).