Latency and Errors impacting US03
Incident Report for Braze, Inc.
Resolved
This issue is resolved. No further issues have been observed and messaging latencies are within normal operational bounds.

Any scheduled messages during the outage window were delivered after the incident was resolved. The SDK is designed to automatically retry, so no additional action is required on your part.

Braze cannot replay any REST API calls that failed, any calls that failed during the incident window will need to be retried.
Posted Feb 19, 2024 - 09:50 EST
Monitoring
Engineers have implemented a fix for the issue. Errors have subsided and REST and SDK are operating normally. Engineers are working to process the messaging backlog and latency is starting to reduce.
Posted Feb 19, 2024 - 09:26 EST
Identified
We are currently investigating an issue impacting the US03 cluster. This is causing REST and SDK errors and latency, additionally, message sending is also latent.

Engineers have identified the issue and are working to restore services to normal operations.
Posted Feb 19, 2024 - 09:06 EST
This incident affected: US 03 Cluster (SDK Data Collection, Data Processing, REST APIs, Outbound Messaging).