Service degradation on US-03 and US-06
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 03:47 EDT
Monitoring
The impacted database hosts have recovered and we have been working through data processing and messaging backlogs. There are no backlogs remaining on US-06 however we are continuing to process customer backlogs on US-03.
Posted Sep 23, 2022 - 02:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 01:38 EDT
Update
The REST and SDK API services for US-03 and US-06 are now operating nominally. The data processing and messaging impact is now limited to a handful of customers at this time; however, we are tracking towards full resolution. We will continue to provide updates as needed.
Posted Sep 22, 2022 - 23:45 EDT
Identified
A collection of database hosts has been identified as the cause of the impact on our US-06 cluster. These impacted hosts are also impacting our US-03 cluster.
Posted Sep 22, 2022 - 23:21 EDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 23:13 EDT
This incident affected: US 03 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging) and US 06 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging).