Network latency impacting customers located in the Asia region
Incident Report for Braze, Inc.
Resolved
This issue has been resolved and all systems are operating normally.
Posted Sep 13, 2022 - 23:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 21:45 EDT
Identified
We have identified a third-party networking issue causing intermittent degradation in the Asia region. Braze engineers are working with our partners to resolve the issue.
Posted Sep 13, 2022 - 12:06 EDT
Investigating
We are currently investigating an intermittent network latency issue affecting our customers located in the Asia region. Dashboard loading times have been affected
Posted Sep 13, 2022 - 00:20 EDT
This incident affected: US 01 Cluster (Dashboard), US 03 Cluster (Dashboard), US 06 Cluster (Dashboard), and US 05 Cluster (Dashboard).