Dashboard Loading Issues on US01
Incident Report for Braze, Inc.
Resolved
Following a 30 minute period of monitoring without any performance degradation, we're considering this incident resolved.
Posted Oct 20, 2020 - 13:59 EDT
Monitoring
Our DBAs have successfully put changes in effect that have resolved the performance issue on our analytics database. Average processing and load times have returned to normal, we'll continue to monitor for 30 minutes before considering this resolved.
Posted Oct 20, 2020 - 13:18 EDT
Identified
Our DBAs have identified a performance degradation in our analytics database, which they believe to be the root cause of this issue. They are working to isolate and resolve.
Posted Oct 20, 2020 - 13:00 EDT
Investigating
We are investigating a database issue causing performance problems to happen on US01. Dashboard analytics are delayed, and page loading (including login) may be negatively impacted while we work to address this issue.
Posted Oct 20, 2020 - 12:49 EDT
This incident affected: US 01 Cluster (Dashboard).