Delayed data processing and message sending on US01 Cluster
Incident Report for Braze, Inc.
Resolved
All systems in US 01 remain nominal since the last update. Extra capacity was brought online to resolve US 01 data processing latency, and systems are operating normally.
Posted 3 months ago. Nov 06, 2018 - 13:58 EST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Nov 06, 2018 - 11:37 EST
Update
Dashboards stats may be slow to update as we continue to roll out the fix.
Posted 3 months ago. Nov 06, 2018 - 11:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Nov 06, 2018 - 10:35 EST
Identified
We have identified an issue with one of our databases and are working on a fix.
Posted 3 months ago. Nov 06, 2018 - 10:30 EST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Nov 06, 2018 - 10:25 EST
This incident affected: US 01 Cluster (Dashboard, Data Processing, Outbound Messaging).