Investigating connectivity issues for some EU customers
Incident Report for Braze, Inc.
Resolved
All systems are back to normal for all EU customers.
Posted 8 months ago. Sep 17, 2018 - 11:07 EDT
Monitoring
We have put in a fix and are monitoring.
Posted 8 months ago. Sep 17, 2018 - 11:04 EDT
Investigating
We are investigating an issue affecting some EU customers that is causing delayed data processing and message sending, along with some dashboard errors.
Posted 8 months ago. Sep 17, 2018 - 10:50 EDT
This incident affected: EU 01 Cluster (Dashboard, Data Processing, Outbound Messaging).