Data processing delays on US-01
Incident Report for Braze, Inc.
Resolved
All systems remain fully operational.
Posted 10 months ago. Aug 03, 2018 - 14:18 EDT
Monitoring
All data has been processed, all services are operational. We will continue to monitor to ensure nominal operation continues.
Posted 10 months ago. Aug 03, 2018 - 11:17 EDT
Identified
We have identified an issue resulting in data processing delays on our US-01 cluster. We are working towards a resolution.
Posted 10 months ago. Aug 03, 2018 - 10:04 EDT
This incident affected: US 01 Cluster (Data Processing).