Elevated error rates - US-04
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 03, 2018 - 10:59 EDT
Monitoring
We have restored the Data Collection API's on US-04 to full capacity. We will continue to monitor the situation.
Posted 11 months ago. Jul 03, 2018 - 08:49 EDT
Update
We have applied a change that has allowed us to process some data ingestion API's traffic for US-04. We are continuing to allow more as we work on this issue.
Posted 11 months ago. Jul 03, 2018 - 08:10 EDT
Identified
We have identified an issue on our data ingestion API's on our US-04 cluster that is currently the cause of elevated SDK client error rates.
Posted 11 months ago. Jul 03, 2018 - 07:48 EDT
This incident affected: US 04 Cluster (SDK Data Collection).