US02 Dashboard and SDK increased errors

Incident Report for Braze, Inc.

Resolved

We can confirm service have continued to remain stable and the issue is now considered resolved.

Impact:
SDK: Engineers observed an increase in SDK errors between 10:25 ET and 10:36 ET. The SDK will automatically retry failed requests and no action is required.
Dashboard: Engineers observed an increased in Dashboard errors between 10:26 ET and 10:43 ET. Dashboard users may have experienced timeouts and dashboard errors during this window.

Message sending and the REST API were not impacted by this issue.
Posted Feb 03, 2026 - 11:02 EST

Monitoring

Dashboard Service has been restored since 10:43 ET. Braze Engineers are continuing to monitor the stability of services.
Posted Feb 03, 2026 - 10:47 EST

Investigating

Starting at 10:25 ET Braze Engineers began observing errors impacting the US02 Dashboard and SDK services. Braze Engineers are currently investigating the issue and SDK service has been restored.

We will provide further updates in 15 minutes.
Posted Feb 03, 2026 - 10:41 EST
This incident affected: US 02 Cluster (Dashboard, SDK Data Collection).