US05 SDK and Messaging Latency
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 23:49 EST
Update
We are continuing to see improvements in the latency affecting our outbound messaging and API endpoints.
Posted Nov 27, 2023 - 22:35 EST
Update
We are beginning to see improvements in outbound messaging latency as well as our API endpoint for some customers.
Posted Nov 27, 2023 - 22:04 EST
Update
We are continuing to work with our database provider to implement a fix. We are observing an increased error rate on our API endpoints impacting some customers.
Posted Nov 27, 2023 - 21:17 EST
Update
We have identified an issue with our database provider and are actively working with our provider to implement a fix.
Posted Nov 27, 2023 - 20:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2023 - 20:34 EST
Identified
We are currently investigating latency in processing SDK requests and message sending for a subset of customers on our US05 cluster.
Posted Nov 27, 2023 - 20:30 EST
This incident affected: US 05 Cluster (SDK Data Collection, Rest APIs, Outbound Messaging).