Increased REST Errors
Incident Report for Braze, Inc.
Resolved
Fastly has marked this incident as resolved
Posted Dec 15, 2023 - 13:24 EST
Update
Fastly released a fix that appears to have resolved the issue. We are continuing to monitor.
Posted Dec 15, 2023 - 13:04 EST
Monitoring
Braze has identified an issue impacting our network provider Fastly in the APAC region between 16:09 and 17:30 UTC. This has caused an increase in error rates for customers being routed through the impacted region.
Any REST calls that received an error in this time period will need to be resent
Posted Dec 15, 2023 - 12:36 EST
This incident affected: US 05 Cluster (Rest APIs).