Segment Export Delays in Multiple Clusters

Incident Report for Braze, Inc.

Resolved

This incident has been resolved and export latency has returned to normal.
Posted Jul 19, 2022 - 11:41 EDT

Identified

The issue has been identified, and we're implementing a fix.
Posted Jul 19, 2022 - 11:29 EDT

Update

We are continuing to investigate this issue.
Posted Jul 19, 2022 - 10:52 EDT

Investigating

We are currently experiencing increased latency in Segment Exporting. Our on-call teams are currently investigating.
Posted Jul 19, 2022 - 10:18 EDT
This incident affected: EU 01 Cluster (Data Processing) and US 05 Cluster (Data Processing).