US-01 Degraded Performance
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 30, 2018 - 17:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results, however, there are some residual delays in data processing.
Posted 7 months ago. Oct 30, 2018 - 15:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Oct 30, 2018 - 15:39 EDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 30, 2018 - 15:03 EDT
Investigating
We are investigating a database issue that is degrading performance on our US-01 cluster
Posted 7 months ago. Oct 30, 2018 - 14:46 EDT
This incident affected: US 01 Cluster (Dashboard, SDK Data Collection, Data Processing, Outbound Messaging).