Sparkpost issue Impacting Email Message Sending
Incident Report for Braze, Inc.
Resolved
Braze has continued to observe successful Email Messaging Sending for Sparkpost across all clusters, and Sparkpost has resolved this incident on their Statuspage.

All delayed email backlogs have been processed, and no data was lost.

At this point, the incident is resolved.
Posted Oct 15, 2024 - 14:16 EDT
Monitoring
Sparkpost (a MessageBird company) has implemented a fix and Braze is observing successful Email Messaging Sending for Sparkpost across all clusters. Braze is processing the messaging backlog, and no messages have been lost.

Braze engineering teams continue to monitor the issue.
Posted Oct 15, 2024 - 11:20 EDT
Identified
We have identified an issue impacting Email Messages Sending in the US Region via Sparkpost (a Message Bird Company). Customers sending messages via Sparkpost may experience delays.

Sparkpost has confirmed they are investigating the issue: https://status.sparkpost.com/incidents/jszl1f7hlzx9.

We have reached out to Sparkpost directly and are working with them to resolve the issue as soon as possible.
Posted Oct 15, 2024 - 11:03 EDT
This incident affected: Global Messaging Channels (Email).